SECURITY ADVISORIES FEBRUARY 2021 #2

Cisco has published new critical Security Advisories for the following products:

  • Cisco ACI Multi-Site Orchestrator Application Services Engine Deployment Authentication Bypass Vulnerability
  • Cisco Application Services Engine Unauthorized Access Vulnerabilities
  • Cisco Nexus 9000 Series Fabric Switches ACI Mode Fabric Infrastructure VLAN Unauthorized Access Vulnerability
  • Cisco Nexus 9000 Series Fabric Switches ACI Mode BGP Route Installation Denial of Service Vulnerability
  • Cisco NX-OS Software IPv6 Netstack Denial of Service Vulnerability
  • Cisco NX-OS Software NX-API Cross-Site Request Forgery Vulnerability
  • Cisco NX-OS Software Unauthenticated Arbitrary File Actions Vulnerability

For details and updates please visit the corresponding CISCO SECURITY ADVISORY or contact us via support@nts.eu.